★スタディギア二次試験対策で「FlashPlayerが必要です」と表示されます。

二次試験対策を始めた際に「音量チェック」画面において、「FlashPlayerが必要です」と表示された場合は以下の原因が考えられます。 

1) ご利用のブラウザにAdobe Flash Player がインストールされていないか、バージョンが9.0.115より古いことが考えられます。

→<対処法>

 Adobe Flash Playerがインストールされているかをご確認ください。

 ※Google Chrome、Microsoft Edgeブラウザについては、初期インストール済みです。以下の2)の対処法をご確認ください。


2) ご利用のブラウザの設定でAdobe Flash Player の利用制限がされていることが考えられます。以下をご参考いただき、設定の調整をお願いいたします。


<Google Chrome (ver.62以降)の場合>

以下の対処法をお試しください。

ch1.JPG

ch2.JPG

ch3.JPG

ch4.JPG

ch5.JPG

ch6.JPG

ch7.JPG

 

<Microsoft Edgeの場合>

以下の対処法をお試しください。

edge34.JPG

 

 

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください
Powered by Zendesk